Znet lite V2, alle enheter forsvant

Moderator: Telldus

Post Reply
yngvejos
Posts: 9
Joined: Thu Jan 18, 2018 11:08 am

Znet lite V2, alle enheter forsvant

Post by yngvejos » Thu Jan 18, 2018 11:08 am

Hei,
Jeg opplevde ett rart problem igår kveld. Jeg logget inn på routeren for å aktivere IPv6, etterpå måtte routeren restarte. Telldus Znet lite V2 får strøm via routerens USB port
Da routeren hadde startet på ny, før den hadde koblet seg til internett prøvde jeg å slå av lyset i stuen via en 433MHz bryter uten at noe skjedde, Znet fungerte ikke i offline modus.
Etter at routeren hadde koblet seg til interett, skulle jeg slå av lyset og gå til sengs. Det skjedde fremdeles ikke noe når jeg trykket på lysbryteren, så jeg logget inn på telldus live.
Der hadde alle 24 enheter som går på 433MHz forsvunnet, de eneste som sto igjen var mine 3 Z-wave enheter en Nexa plug, en Telldus magnetkontakt og en Neo coolcam wall plug.
3 av mine 5 termometer mistet både navn og historikk, mens navn og historikk fra "frysekap" og "innetemp" ble flyttet til sensorene for "temperatur bad" og "temperatur gang". Samtidig fikk Neo coolcam pluggen temperatur og luftfuktighetmålinger som gikk lengre tilbake i tid enn bryteren har vært i hus.

Er det noen som har opplevd noe lignende?
Jeg tok kontakt med Telldus support i går kveld og ba dem om å rette opp i problemet og jeg har oppdatert ticketen to ganger idag for å få løst problemet uten at de svarer.

Til slutt ble jeg lei av å sitte i mørket, så jeg tok meg ett par timer til å skru ned taklamper for å pare innebyggingsenheter, la til alle plugin mottakere på ny og satt opp alle events slik at alt fungerer som det skal.
Nå er jeg redd for at dette kan skje igjen hvis jeg mister internettforbindelsen eller restarter tellstick znet.
Er det noen andre som har opplevd dette? Finnes det noen mulighet til å ta backup av gjeldende konfigurasjon?

Jeg er nå veldig skuffet over Telldus, jeg kjøpte for noen få måneder siden en Tellstick net på tilbud. Da Telldus sine servere er så ustabile, kjøpte jeg en Znet V2 for at alt skulle fungere selv om Telldus live er nede. Det siste jeg hadde ventet, var at både online og offline config skulle forsvinne.

etompau
Posts: 2251
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Znet lite V2, alle enheter forsvant

Post by etompau » Thu Jan 18, 2018 11:08 am

Nej detta är inget som jag har upplevt. Har lite svårt att se hur alla dina enheter kan försvinna bara för att du startar om din Tellstick och internetförbindelsen upphör
Även om du kopplar bort din Tellstick så kan du logga på Telldus Live och se alla dina enheter/schema/events, dock i off-line-state.

Du må gärna återkoppla om du får något svar från supporten omkring ditt problem.

yngvejos
Posts: 9
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet lite V2, alle enheter forsvant

Post by yngvejos » Thu Jan 18, 2018 11:08 am

Det er ingen svar å få fra support.
Fant denne tråden fra en annen som har opplevd det samme:
https://www.hjemmeautomasjon.no/forums/ ... ter-borte/

etompau
Posts: 2251
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Znet lite V2, alle enheter forsvant

Post by etompau » Thu Jan 18, 2018 11:08 am

OK. Hade detta varit ett stort problem, så hade vi säkert hört mycket mer om detta.
Kanske hände något när du slukkede för strömmen till din Tellstick eller så är där något hardware-feil på enheden.

PetriK
Posts: 33
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet lite V2, alle enheter forsvant

Post by PetriK » Thu Jan 18, 2018 11:08 am

Likadant hände till mig, det samma produkt. Kopplade tellstick och modem på samtidigt och några minuter senare alla enheter hadde försvunnit.

Troligen tellstick försöker att synkronisera "local devices" med live.telldus.com men lyckades inte.

Det här är kanska stort BUG i programvara som måste repararas omedelbart. Också behöver vi en funktion som är konfiguration backup eller liknande för att reparera och att flytta data från ett enhet till en annan...

All kontrolleras hos mitt sommarstuga med Tellstick. Har bara 25A säkring och enherter måste därför kopplas av när strömmen blir mera än 25A. Samt började just att använda nordpool spot el, och därför konsumption optimeras med Tellstick. Nu alla tietals algoritmer som jag hadde utväcklad blev försvunnen ...

INTE BRA, TELLDUS !!!! INTE BRA, NI VISTE ATT DÄR ÄR ETT FEL SOM DET OCH INGEN VARNING SKICKADES TILL OSS !!!!

http://forum.telldus.com/viewtopic.php?f=11&t=6864

testermax
Posts: 3
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet lite V2, alle enheter forsvant

Post by testermax » Sun Jun 23, 2019 8:43 am

Hei,
Jeg hadde et liknende problem i går:
Devices: Alle zwave enhetene fikk navnene ble satt til default "Device #", samt at settingene ble satt til default. Alle 433Mhz devicene ble slettet.
Sensors: All historikk ble slettet, alle 433Mhz devicene fikk slettet navnene.
Hendelser (automasjoner): Disse er ikke slettet, men alle referansene som brukes er nå ugyldige pga nye navn.

Når jeg bruker appen så switcher status mellom Grønn(onlne) og Orange(status update ikke tilgjengelig)
Når jeg bruker funksjoonen "Test Local Control" i appen, så feiler den på Lokal Ip og på Local Support.

Jeg har ikke hatt strømbrudd eller problemer med nettverket, og Tellstick kjører på egen strømforsuning.

Dersom jeg ikke får til å fikse dette, så bytter jeg til en gateway hvor det er mulig å ta backup.
Det er katastrofe at det ikke er mulig å ta backup av tellstick, og uten denne muligheten (enten lokalt eller i cloud), er produktet ikke annet enn et leketøy. :(

etompau
Posts: 2251
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Znet lite V2, alle enheter forsvant

Post by etompau » Sun Jun 23, 2019 5:50 pm

Du kan begära återställning av din ZNet, gå in på "Hantera platser--"din enhed"--"Ändra indstillningar"--Administration.
N.B Z-wave kan ikke återställas og funktionen kräver et premium-abonemang.
Ellers så ta kontakt med supporten för hjelp.

staaleosen
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet lite V2, alle enheter forsvant

Post by staaleosen » Fri Aug 09, 2019 3:54 pm

Jeg har akkurat også mistet alle enheter i min Znet2 lite... Kan du beskrive litt nærmere hvordan man kan tilbakestille ?

etompau
Posts: 2251
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Znet lite V2, alle enheter forsvant

Post by etompau » Sat Aug 10, 2019 6:48 am

staaleosen wrote:
Fri Aug 09, 2019 3:54 pm
Jeg har akkurat også mistet alle enheter i min Znet2 lite... Kan du beskrive litt nærmere hvordan man kan tilbakestille ?
Du må höre med supporten om de kan hjelpe dig.
http://support.telldus.com/

Backup virker kun för 433 MHz-enheder.

Post Reply