ZNet Lite v2 med openHab

Moderator: Telldus

Post Reply
GG_GBG
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am

ZNet Lite v2 med openHab

Post by GG_GBG » Fri May 22, 2020 1:17 pm

Hej,

Jag har sedan ett tag tillbaka kört openHab2 som hemautomations-server och är väldigt nöjd med det.
Det har varit nice själv kunna styra lampor med lite mer avancerade rutiner än vad som normal erbjuds från andra helhetslösningar.
Men med mer avancerade system så kommer även en större risk att det uppstår problem, och ibland så kör min programmering eller OH2 i diket och då blir det inte många lampor tända automatiskt. Det är inte något problem förutom att det inte ser så trevligt ut att hela huset är helt mörkt, speciellt utomhusbelysningen.
Så jag valde att komplettera mitt z-wavenät med en ZNet Lite v2 för att ta över om det inte har tänts något x minuter efter att solen gått ner.
Men jag måste säga att uppstarten blev inte speciellt smidig och jag tänkte dela med mig av mina erfarenheter, det kanske är så att jag missat vissa saker.

1) Efter att jag hittade hur man inkluderade Znet:en i ett befintligt z-wavenät som slavenhet så poppade alla enheter upp på telldus-interfacet. Men hur skall man kunna se vad som är vad när allt döps om? Jag har inte lyckats hitta enheternas faktiska nod-id, tillverkare eller någon annan info om enheten som gör att jag kan indentifera dem. Skall man behöva gå runt till alla enheter och testa sig fram?
2) Hur gör man när enheter inte finns med i Telldus databas? Jag har bland annat en lite ovanlig PIR-detektor från Steinel som inte läggs in korrekt. I OH så är utvecklarna snabba med att lägga upp nya enheter efter lite hjälp från anvädarna.
3) Hur kommer det sig att vissa enheter verkar dyka upp flera gånger? Jag har bland annat en FIBARO DIMMER 2 som finns 3 gånger, på 2 av dem står det "Detta är en undernod av enhet "Device 20". För att ändra inställningar, redigera den enheten istället." Huh? Det finns inga undernoder till den. (Tydligen fler som har samma problem)
4) Finns det något enkelt sätt att i webinterfacet flytta över 433-enheter och rutiner som ligger på en gammal Telldus Net, till Znet-enheten?
5) Jag märker även att Znet verkar ha svårt att göra sig hörd z-wavenätverket. Telldus egen strömbrytarplugg (Telldus Z-Wave Plug-in switch) går inte att manövrera, jag har flera sådana och det är samma sak med alla. Men om jag manövrerar dem från OH så registerar Telldus vad som händer. Men NEXA AN-179 fungerar fint att styra från Telldus.
6) Sen är jag lite skeptiskt till att Znet:en verkar sno Lifeline-assassinationen. Min primära controller i OH måste ju alltid ha koll på vad som händer. Znet:en skall ju agera slav. Det är ju lite risky att Znet:en gör ändringar i nätverket överhuvudtaget som slav-enhet.
7 ) Höll på att ramla av stolen när jag såg att den hade mini-USB haha.
8 ) Det hade varit bra om man fick upp en pop-up för att bekräfta att man verkligen vill avregistera enheten på z-wavenätverket. Jag var inne i den menyn och råkade markera/klicka på knappen. Vips så var alla enheter som jag lagt massa tid på att identifera borta och det var bara att börja om... :(

Hoppas på lite bra erfarenheter från er andra :geek:'

Post Reply