Tellstick DUO försvann (Raspberry Pi Mod B+)

Moderator: Telldus

Post Reply
Dargosch
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Tellstick DUO försvann (Raspberry Pi Mod B+)

Post by Dargosch » Thu Jan 18, 2018 11:08 am

Hej,

Jag ber om ursäkt för detta, men jag verkar inte få svar på det engelska inlägget jag lade in, så jag lägger in en blänkare här orkså.

Jag har en Tellstick DUO och raspberry pi (Raspberry Pi Mod B+)

Code: Select all

pi@raspberrypi1 ~ $ lsusb
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. 
Bus 001 Device 004: ID 1781:0c31 Multiple Vendors Telldus TellStick Duo
Men jag kunde inte koppla upp mig mot den helt plötsligt. Det fungerade ett bra tag, men nu inte...

Code: Select all

pi@raspberrypi1 ~ $ tdtool -l
Error fetching devices: Could not connect to the Telldus Service
since the deamon is not running. The problem seems to be that I don't have a /dev/tellstick device set up.

Code: Select all

pi@raspberrypi1 ~ $ ls  /dev/
autofs           fuse   loop-control        ptmx   ram5     stdin   tty18  tty3   tty41  tty53  tty8       vcs3   xconsole
block            hwrng  MAKEDEV             pts    ram6     stdout  tty19  tty30  tty42  tty54  tty9       vcs4   zero
btrfs-control    input  mapper              ram0   ram7     tty     tty2   tty31  tty43  tty55  ttyAMA0    vcs5
bus              kmsg   mem                 ram1   ram8     tty0    tty20  tty32  tty44  tty56  ttyprintk  vcs6
cachefiles       log    memory_bandwidth    ram10  ram9     tty1    tty21  tty33  tty45  tty57  uinput     vcsa
char             loop0  mmcblk0             ram11  random   tty10   tty22  tty34  tty46  tty58  urandom    vcsa1
console          loop1  mmcblk0p1           ram12  raw      tty11   tty23  tty35  tty47  tty59  vc-cma     vcsa2
cpu_dma_latency  loop2  mmcblk0p2           ram13  rfkill   tty12   tty24  tty36  tty48  tty6   vchiq      vcsa3
cuse             loop3  net                 ram14  root     tty13   tty25  tty37  tty49  tty60  vcio       vcsa4
disk             loop4  network_latency     ram15  shm      tty14   tty26  tty38  tty5   tty61  vc-mem     vcsa5
fb0              loop5  network_throughput  ram2   snd      tty15   tty27  tty39  tty50  tty62  vcs        vcsa6
fd               loop6  null                ram3   sndstat  tty16   tty28  tty4   tty51  tty63  vcs1       vcsm
full             loop7  ppp                 ram4   stderr   tty17   tty29  tty40  tty52  tty7   vcs2       vhci

Nå, jag avinstallerade telldus-core, bootade om min PI och installerade teledus-core igen.

Code: Select all

$ sudo apt-get install telldus-core
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  telldus-core
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 164 kB of archives.
After this operation, 471 kB of additional disk space will be used.
Get:1 http://download.telldus.com/debian/ stable/main telldus-core armhf 2.1.2-1 [164 kB]
Fetched 164 kB in 0s (1,179 kB/s)    
Selecting previously unselected package telldus-core.
(Reading database ... 91612 files and directories currently installed.)
Unpacking telldus-core (from .../telldus-core_2.1.2-1_armhf.deb) ...
Processing triggers for man-db ...
Setting up telldus-core (2.1.2-1) ...
insserv: warning: script 'K02mrtg' missing LSB tags and overrides
insserv: warning: script 'K02sendsensors' missing LSB tags and overrides
insserv: warning: script 'mrtg' missing LSB tags and overrides
insserv: warning: script 'sendsensors' missing LSB tags and overrides
[FAIL] Starting the Telldus TellStick daemon : telldusd failed!
invoke-rc.d: initscript telldusd, action "start" failed.
dpkg: error processing telldus-core (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 telldus-core
E: Sub-process /usr/bin/dpkg returned an error code (1)
Helt klart är det något som startas / dras in längre (någon modul?) och som inte åtgärdas bara för att man installerar paketet igen.

Några förslag??? Jag tar emot alla sådana just nu.

Fredrik

Post Reply