Kan inte lägga till nya enheter i Telldus Center

Moderator: Telldus

Post Reply
belm
Posts: 1
Joined: Thu Jan 18, 2018 11:08 am

Kan inte lägga till nya enheter i Telldus Center

Post by belm » Thu Jan 18, 2018 11:08 am

Hej,

Jag har ett väldigt irriterande problem. När jag lägger till en ny enhet i TelldusCenter så sparas den inte, utan listan ser precis ut som innan jag klickade på Ny. Nån som vet vad det kan bero på?
Jag kör Windows 7 och Telldus Center 2.0.1

joZ
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am
Location: Skövde/Sweden
Contact:

Post by joZ » Thu Jan 18, 2018 11:08 am

jag har samma problem, någon som har en lösning?

/joZ

uggenabben
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am

Post by uggenabben » Thu Jan 18, 2018 11:08 am

Även jag har detta problem med W7 och Telldus Center 2.0.1. Om jag försöker skapa ny enhet i 2.0.1 skrivs en annan över.

Jag har dock noterat att det funkar med Telldus Center 2.0.0. Dock behöver jag 2.0.1 pga att det innehåller UPM switchar. Jag har därför skapat en lång "dummylista" med enheter i 2.0.0 och sedan installerat 2.0.1 och editerar enheterna i listan efter behov.

Mvh
Uggenabben

MartinV
Posts: 277
Joined: Thu Jan 18, 2018 11:08 am
Contact:

Post by MartinV » Thu Jan 18, 2018 11:08 am

Jag har detta problem i Win7 och TC 2.0.1 om jag kör som en vanlig användare.

Om jag högerklickar på TelldusCenter i startmenyn och väljer "Kör som administratör" så sparas enheterna.

I mitt fall så har jag "SharedDevices" påslaget vilket gör att det krävs administratörsrättigheter för att få lagra enheterna. Det kanske kan vara så även för er?
:wave:
Martin | http://www.switchking.se
Testa Switch King Pro i din Android/iPhone/iPod: http://www.switchking.se/sv/demo

uggenabben
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am

Post by uggenabben » Thu Jan 18, 2018 11:08 am

Jag har testat att köra som admin men det blir ingen skillnad.

Dock kör jag inte SharedDevices... Vad innebär det? Är det en Windows inställning eller har det med TC att göra?

MartinV
Posts: 277
Joined: Thu Jan 18, 2018 11:08 am
Contact:

Post by MartinV » Thu Jan 18, 2018 11:08 am

uggenabben wrote:Vad innebär det? Är det en Windows inställning eller har det med TC att göra?
Shared Devices innebär att alla användare på datorn kan nå enheterna i Telldus Center.

Men om du inte har det på, så är det nog ngt annat. ...du har ju dessutom provat att köra som administratör.
:banghead:
Martin | http://www.switchking.se
Testa Switch King Pro i din Android/iPhone/iPod: http://www.switchking.se/sv/demo

uggenabben
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am

Post by uggenabben » Thu Jan 18, 2018 11:08 am

Tack för infon...

Jag har i dagarna installerat W7 på en annan dator och där funkar TC 2.0.1 problemfritt! Jag funderar över om inställningarna hamnar på olika ställen i registryt beroende på om man installerar TC som vanlig användare eller admin?

larsosca
Posts: 22
Joined: Thu Jan 18, 2018 11:08 am

Post by larsosca » Thu Jan 18, 2018 11:08 am

Hej

Jag kör också win 7 och har haft problem från och till med TC 2.0.1
Min teori är att det är en bugg som gör att TC inte håller räkningen på antalet enheter.

TC sparar inställningarna i Windows Register under HKEY_CURRENT_USER\Software\Telldus\Devices.
1
2
3
4
O.s.v.
När jag med regedt32 öppnade registret såg jag att befintlig device uppdaterades istället för att skapa upp en ny när problemet uppstod för mig.

Jag raderade de devices som fanns i registret startade TC igen och allt fungerade.
Efter att ha lagt upp alla mina devices exporterade jag HKEY_CURRENT_USER\Software\Telldus\ som en säkerhetskopia.

OBS! vet du inte vad Windows Registry är eller hur regedt32 fungerar ska du nog inte in och pilla där. Prova med att avinstallera TC och installera igen.

//L

Post Reply