Windows 7 och Tellstick

Moderator: Telldus

Post Reply
Mange
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Windows 7 och Tellstick

Post by Mange » Thu Jan 18, 2018 11:08 am

Jag lyckas inte få min nyinköpta Tellstick att skicka signaler från Windows 7 (Beta-versionen) för att länka Nexa apparaturen. Någon av er som har några tips?

fredrik.gullberg
Site Admin
Posts: 285
Joined: Thu Jan 18, 2018 11:08 am
Location: Lund
Contact:

Post by fredrik.gullberg » Thu Jan 18, 2018 11:08 am

Hej,

Installerade nyss Windows 7 i VirtualBox, för att testa TellStick. Installerade som vanligt mjukvaran först, satte sedan in TellSticken... Windows hittade drivrutinen själv och det gick direkt att använda TellSticken.

Testet gjordes i Windows 7 Ultimate RC1 Build 7100 x86 Evalution copy.

Har inte drivrutinen till TellSticken installerats korrekt kan du testa att uppdatera drivrutinen i enhenshanteraren. Peka då på driver-mappen som ligger i c:\program files\telldus\ (eller liknande)

edit: bild från enhetshanteraren.
Image
Fredrik Gullberg
Telldus Technologies

Mange
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Post by Mange » Thu Jan 18, 2018 11:08 am

fredrik.jacobsson wrote:Hej,

Installerade nyss Windows 7 i VirtualBox, för att testa TellStick. Installerade som vanligt mjukvaran först, satte sedan in TellSticken... Windows hittade drivrutinen själv och det gick direkt att använda TellSticken.

Testet gjordes i Windows 7 Ultimate RC1 Build 7100 x86 Evalution copy.

Har inte drivrutinen till TellSticken installerats korrekt kan du testa att uppdatera drivrutinen i enhenshanteraren. Peka då på driver-mappen som ligger i c:\program files\telldus\ (eller liknande)

edit: bild från enhetshanteraren.
Image
Tack för snabbt svar. När det jävlas behövde jag "moraliskt stöd".
Jag har också fått det att fungera nu. Efter ett antal omstarter och via Schedule applikationen lyckades jag konfiguera Nexa mottagarna. Verkar dock som om setup programmet skriver diverse skräptecken men Dovado Routern hittar i alla fall prylarna så nu kan jag fjärrstyra sommarstugans lampor m.m. Ni har en mycket nöjd kund som kommer att rekommendera Dovado+Tellstick till diverse personer.

fredrik.gullberg
Site Admin
Posts: 285
Joined: Thu Jan 18, 2018 11:08 am
Location: Lund
Contact:

Post by fredrik.gullberg » Thu Jan 18, 2018 11:08 am

Ok, va bra att det fungerar nu!
Jag testade aldrig schemaläggaren, men där kan jag tänka mig att det kan uppstå problem...
Fredrik Gullberg
Telldus Technologies

AfwulApe
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Windows 7 Final

Post by AfwulApe » Thu Jan 18, 2018 11:08 am

I dont know is this best thread for this.

I have problem with tellstick in Windows 7 64 Home Premium Final - Finnish version.

Tellstick worked without problems in previous Windows RC 7100 64bit but when i installed final version of Windows, starts Windows crash after i plug in tellstick and it install drivers to it (bluescreen 0x0000007E). Windows would not start anymore after that. I have restored Windows backup many times and tried different ways to install driver but seems that driver does not work anymore on final version? (Or swedish does not like finnish:))

Does somebody get it work on Windows 7 Final 64bit?

MartinV
Posts: 277
Joined: Thu Jan 18, 2018 11:08 am
Contact:

Re: Windows 7 Final

Post by MartinV » Thu Jan 18, 2018 11:08 am

AfwulApe wrote:Windows 7 Final 64bit?
I have Win7 64-bit Enterprise and Telldus Center 2.0.1. Batch number on the Tellstick is 8.

I have no problems with the Tellstick - no blue screens etc.
Martin | http://www.switchking.se
Testa Switch King Pro i din Android/iPhone/iPod: http://www.switchking.se/sv/demo

AfwulApe
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Re: Windows 7 Final

Post by AfwulApe » Thu Jan 18, 2018 11:08 am

MartinV wrote:
AfwulApe wrote:Windows 7 Final 64bit?
I have Win7 64-bit Enterprise and Telldus Center 2.0.1. Batch number on the Tellstick is 8.

I have no problems with the Tellstick - no blue screens etc.
I have batch number 8 too and Telldus Center 2.0.1. Windows version is home premium so i wonder could it cause it. I tried this morning to reinstall whole Windows and first thing after that to install tellstick to it. But it crashes same way (bsod after device is detected). This is weird becouse same devices worked on RC 7100.

MartinV
Posts: 277
Joined: Thu Jan 18, 2018 11:08 am
Contact:

Re: Windows 7 Final

Post by MartinV » Thu Jan 18, 2018 11:08 am

AfwulApe wrote:But it crashes same way (bsod after device is detected). This is weird becouse same devices worked on RC 7100.
It definitely sounds like there is a driver issue. Perhaps a driver issue with your USB-drivers in general.

Have you looked for driver updates and/or Bios-updates?
Martin | http://www.switchking.se
Testa Switch King Pro i din Android/iPhone/iPod: http://www.switchking.se/sv/demo

AfwulApe
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Re: Windows 7 Final

Post by AfwulApe » Thu Jan 18, 2018 11:08 am

MartinV wrote:
AfwulApe wrote:But it crashes same way (bsod after device is detected). This is weird becouse same devices worked on RC 7100.
It definitely sounds like there is a driver issue. Perhaps a driver issue with your USB-drivers in general.

Have you looked for driver updates and/or Bios-updates?
I finally get it work. I installed bios update for asus p6t-se motherboard and intel chipset drivers. Then unplugged other usb devices and plugged in tellstick. I'm not sure which one fixed that bsod problem but thanks for tips anyway. When i have earlier that Win7 RC, i have same bios and i don't remember that i installed those chipset drivers thou. Perhaps usb power does not enough for all my usb devices and they don't work install properly.

JD
Posts: 1
Joined: Thu Jan 18, 2018 11:08 am

Post by JD » Thu Jan 18, 2018 11:08 am

Jag har också problem med 64-bitars win 7. Första gången jag satte i TellSTick efter installationen fick samma blue screen of death. I device-listan stod sen stickan som "unknown device". Testade disable/enable men får bara "tellstick hittas inte" eller liknande i center-programmet. Sen gjorde jag remove på devicen, stoppade in stickan igen och när Win 7 hittade stickan och började installera drivisar för den så blev det BSOD igen.

Kör på en fet DELL Precision M4400 som jag tror har senaste bios i sig, men jag ska ta en titt senare på den biten. Surt, hade tänkt koda lite.

AfwulApe
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Re: Windows 7 Final

Post by AfwulApe » Thu Jan 18, 2018 11:08 am

AfwulApe wrote:
MartinV wrote:
AfwulApe wrote:But it crashes same way (bsod after device is detected). This is weird becouse same devices worked on RC 7100.
It definitely sounds like there is a driver issue. Perhaps a driver issue with your USB-drivers in general.

Have you looked for driver updates and/or Bios-updates?
I finally get it work. I installed bios update for asus p6t-se motherboard and intel chipset drivers. Then unplugged other usb devices and plugged in tellstick. I'm not sure which one fixed that bsod problem but thanks for tips anyway. When i have earlier that Win7 RC, i have same bios and i don't remember that i installed those chipset drivers thou. Perhaps usb power does not enough for all my usb devices and they don't work install properly.
I have some device changes and Windows started crash again. I try to find cause of it and now it seems that there really is too low usb power. When i moved some usb devices to external usb hub (which have own powersource) it seems to help to this.

cedd
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Post by cedd » Thu Jan 18, 2018 11:08 am

fredrik.jacobsson wrote:Ok, va bra att det fungerar nu!
Jag testade aldrig schemaläggaren, men där kan jag tänka mig att det kan uppstå problem...

Japp jag har problem med att konfigurera enheter med schemaläggaren i w7. Någon bra lösning på hur man kan fixa de ?

Post Reply