Bugg i TelldusSetup?

Moderator: Telldus

Post Reply
MaxPower
Posts: 1
Joined: Thu Jan 18, 2018 11:08 am

Bugg i TelldusSetup?

Post by MaxPower » Thu Jan 18, 2018 11:08 am

När jag lägger till fler än 9 poster i TelldusSetup så skaps det en tom post & den nionde posten får samma adress som den sista posten.

Om jag kör Tdtool --list så ser det ut som om post 9 bytt namn till den som jag senast adderade & den tidigare post 9 är borta.

Är det någon annan som sett detta?

MrMad
Posts: 38
Joined: Thu Jan 18, 2018 11:08 am

Post by MrMad » Thu Jan 18, 2018 11:08 am

Ja, jag har varit med om nåt liknande. Inte så många fler som har fler än 9 kanske...

fredrik.gullberg
Site Admin
Posts: 285
Joined: Thu Jan 18, 2018 11:08 am
Location: Lund
Contact:

Post by fredrik.gullberg » Thu Jan 18, 2018 11:08 am

Vi håller på att titta på detta, vi ska försäka att få med en bugfix till nästa release
// Fredrik
Fredrik Gullberg
Telldus Technologies

scrammy
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Buggen

Post by scrammy » Thu Jan 18, 2018 11:08 am

Jag upplever samma bugg. Jag har drygt 10 mottagare. För mig är det en väsentlig pryl....måste fixas!

fredrik.gullberg
Site Admin
Posts: 285
Joined: Thu Jan 18, 2018 11:08 am
Location: Lund
Contact:

Post by fredrik.gullberg » Thu Jan 18, 2018 11:08 am

Vi har fixat buggen, bugfixen blir tillgänglig vid nästa release som förhoppningsvis blir i slutet av februari

// Fredrik
Fredrik Gullberg
Telldus Technologies

scrammy
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Skönt att höra

Post by scrammy » Thu Jan 18, 2018 11:08 am

Skönt att höra! Tack.
Man vågar inte be om en liten personlig pre-release med enbart den buggfixen? :-)
Jag håller på att installera åt några kunder...och det vore ju himla trevligt om jag fick det att funka åt dem..

Post Reply