Page 1 of 1

[löst]Inga ikoner på inbyggda websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
Hej, kör ver 4.1.9 under raspbian jessie, med Java 1.7.0.60.

mitt problem är att on-off-ikonerna inte laddas när jag visar sidan. Webläsaren hinner gå till timeout och det gör att allt blir segt och tråkigt. likadant i androidprogrammet NexaHome Web Browser, den står och tuggar länge

va kan det vara för fel? jag har inte definierat någon egen egen sida än utan det är den inbyggda.

Re: ingen glödlampa i websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
är det ingen som haft o löst något liknande fel ?


just nu tvingas jag köra även tellduscenter och telldusnet för att kunna styra saker med mobilen. skulle helst vilja slippa att det går via en extern sida,

Re: ingen glödlampa i websidan

Posted: Thu Jan 18, 2018 11:08 am
by hekj
Blir det samma resultat när du kör med min färdiga image?

Re: ingen glödlampa i websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
Det har jag tyvärr ingen möjlighet att prova, min pi behöver gå 24/7 för andra grejer. Vilken Java release är installerad på din rpi-image, om vi börjar i den ändan?

Re: ingen glödlampa i websidan

Posted: Thu Jan 18, 2018 11:08 am
by hekj
matsb70 wrote:Det har jag tyvärr ingen möjlighet att prova, min pi behöver gå 24/7 för andra grejer. Vilken Java release är installerad på din rpi-image, om vi börjar i den ändan?
pi@raspberrypi:~/nexahome $ java -version
java version "1.8.0_65"
Java(TM) SE Runtime Environment (build 1.8.0_65-b17)
Java HotSpot(TM) Client VM (build 25.65-b01, mixed mode)

Re: ingen glödlampa i websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
OK, jag har java 1.7 nu, ska prova att uppdatera och se om det blir skillnad.

Märker att jag inte tagit tag i detta på en stund, men nu börjar lamptändarsäsongen :D

Re: Inga ikoner på inbyggda websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
Ja nu kör jag Java 1.8.0_65
och Nexahome 4.1.12

Har samma problem fortfarande med att jag inte ser några ikoner för tänt/släckt. dvs off.mini.png och on.mini.png

DÄREMOT laddas bakgrundsbilden nexahome_bg.jpg

jag får inte ihop det.

Re: Inga ikoner på inbyggda websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
jag kör Jessie lite i botten.

en teori är att någon bit mjukvara saknas hos mig jfrt med full raspbian Jessie. eller nån inställning
det funkar alltså riktigt bra med hekjs image, men jag har svårt att få över all min egna skit till den.

Ska prova om jag kan köra hekjs image i chroot och om det funkar där.

Re: [löst]Inga ikoner på inbyggda websidan

Posted: Thu Jan 18, 2018 11:08 am
by matsb70
Till andra som famlar i blindo i åratal med detta problem:

kolla så ni inte vänt på några siffror i IP-adressen ex 192.168.3.55 =/= 192.168.35.5





:oops: :roll: