webserver frågor.

Moderators: hekj, Telldus

Micke-Falo
Posts: 112
Joined: Thu Jan 18, 2018 11:08 am
Location: Sweden
Contact:

Re: webserver frågor.

Post by Micke-Falo » Thu Jan 18, 2018 11:08 am

HA! Nu funkar det efter lite hjälp från kunnig person :-)

folkeorg
Posts: 201
Joined: Thu Jan 18, 2018 11:08 am

Re: webserver frågor.

Post by folkeorg » Thu Jan 18, 2018 11:08 am

När jag öppnar webbsidan direkt i telefonens webbläsare så säger den "error on line 1 at column 59 Space required after the Public Identifier". åsså undrar den om jag vill visa som HTML. Tror min Samsung Mini att det är en XML-fil? Fel i filen eller?

För övrigt får jag inte till "mywebserver". Knapparna funderar inte. Dessutom måste jag ändra "/nexahome/" till "./" för att den ska hitta bilderna.

Micke-Falo
Posts: 112
Joined: Thu Jan 18, 2018 11:08 am
Location: Sweden
Contact:

Re: webserver frågor.

Post by Micke-Falo » Thu Jan 18, 2018 11:08 am

hur har du konfigurerat i Nexahome? Vilken version? Var har du lagt filerna i datorn? Jag har gjort som i exemplet och skapat en mapp under C:.
Min sökväg ser ut som följande C:/apps/nexahome/mywebserver. I Nexahome programmet ska du ange sökväg dit du lagt dina filer om du inte angett lika som i exemplet för då är det default.

Micke-Falo
Posts: 112
Joined: Thu Jan 18, 2018 11:08 am
Location: Sweden
Contact:

Re: webserver frågor.

Post by Micke-Falo » Thu Jan 18, 2018 11:08 am

Funkar förresten Nexahome webbrowser appen?

duhlin
Posts: 5
Joined: Thu Jan 18, 2018 11:08 am

Re: webserver frågor.

Post by duhlin » Thu Jan 18, 2018 11:08 am

Hej lånar den här tråden lite

Det är så att jag kan komma åt standard sidan via browser, men de egendefinerade sidorna så får jag bara felmeddelandet när jag försöker ansluta att servern skickade ingen data, detta sker både om jag ansluter lokalt på datorn som nexahome är installerat på eller via ngn annan dator.

har provat att plocka bort alla nexahome filer och startat om från början utan ngt framgång

ngn som input som kan leda mig framåt

hekj
Posts: 990
Joined: Thu Jan 18, 2018 11:08 am
Location: Stockholm
Contact:

Re: webserver frågor.

Post by hekj » Thu Jan 18, 2018 11:08 am

duhlin wrote:Det är så att jag kan komma åt standard sidan via browser, men de egendefinerade sidorna så får jag bara felmeddelandet när jag försöker ansluta att servern skickade ingen data, detta sker både om jag ansluter lokalt på datorn som nexahome är installerat på eller via ngn annan dator.

har provat att plocka bort alla nexahome filer och startat om från början utan ngt framgång

ngn som input som kan leda mig framåt
Skicka ett mail med din NexaHome.xml fil samt dina egendefinerade websidor.

Micke-Falo
Posts: 112
Joined: Thu Jan 18, 2018 11:08 am
Location: Sweden
Contact:

Re: webserver frågor.

Post by Micke-Falo » Thu Jan 18, 2018 11:08 am

Sparkat i gång min förra server med Win XP, har ett litet problem met att webservern inte funkar? Finns inget i fliken web? har angett rätt vaäg till webserver i config fliken och når inte heller det från webläsaren?

Post Reply