Only first command to tdtool accepted

Moderator: Telldus

Post Reply
andersa
Posts: 1
Joined: Thu Jan 18, 2018 11:08 am

Only first command to tdtool accepted

Post by andersa » Thu Jan 18, 2018 11:08 am

Ubuntu 9.10, new tellstick batch 8, installed Ubuntu packages

When trying to use tdtool I get the following behaviour:

Plugging in the tellstick

$ tdtool --on flakt
Turning on device 11, flakt - Success
$ tdtool --off flakt
Turning off device 11, flakt - An error occurred when communication with TellStick
$

(besides the switch is not reacting (could a configuration error on my part))

jonaz
Posts: 46
Joined: Thu Jan 18, 2018 11:08 am

Post by jonaz » Thu Jan 18, 2018 11:08 am

i have the exact same issue :( worked fine in ubuntu 9.04 but not 9.10

micke.prag
Site Admin
Posts: 2242
Joined: Thu Jan 18, 2018 11:08 am
Location: Lund
Contact:

Post by micke.prag » Thu Jan 18, 2018 11:08 am

We are working on this issue. We don't know what causes this yet though.
Micke Prag
Software
Telldus Technologies

mickevi
Posts: 3
Joined: Thu Jan 18, 2018 11:08 am

Post by mickevi » Thu Jan 18, 2018 11:08 am

any update on this? I get the same error on 2.6.31-16-generic #53-Ubuntu SMP Tue Dec 8 04:02:15 UTC 2009 x86_64 GNU/Linux

with batch 8

pat
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Post by pat » Thu Jan 18, 2018 11:08 am

Linux eee 2.6.31-20-generic #57-Ubuntu SMP Mon Feb 8 09:05:19 UTC 2010 i686 GNU/Linux and TellStick Batch:8 working fine with DiO(aka Chacon) selflearning-{switch|dimmer} plugs.

Post Reply