Tellstick duo problems

Moderator: Telldus

Post Reply
jaaahaaa
Posts: 19
Joined: Thu Jan 18, 2018 11:08 am

Tellstick duo problems

Post by jaaahaaa » Thu Jan 18, 2018 11:08 am

Recieved the tellstick duo a few days ago after waiting for this product for a long while. I was using the a tellstick before (modified with extra antenna by you guys). Got a lot of problems now though... It's not sending as well as my old tellstick which results in missing to turn on/off recievers. Got three recievers behind a wall and it worked perfectly with my old tellstick it doesnt now though... around 60% of the time.

Im running 2.1 with eventghost, when I'm sending a lot the service seem to crash. If I restart it manually it usually gets going again... sometimes I need to restart the computer to get everything working again.

Solutions? Can't be that hard to fix a bigger antenna on since it now has an extern one...

stefan.persson
Posts: 353
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by stefan.persson » Thu Jan 18, 2018 11:08 am

Have you tried slight position adjustment of the TellStick Duo? Is it positioned at the same place as the old TellStick?

We're currently investigating the issue with the service not responding. More details would be greatly appreciated!
Stefan Persson
Software
Telldus Technologies

jaaahaaa
Posts: 19
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by jaaahaaa » Thu Jan 18, 2018 11:08 am

I've tried moving it around and it doesn't help. With my old tellstick it worked everywhere in that zone.

I'd sure like to help finding out what happends with the service. I've set it to restart on crash now which seems to have helped a little bit but i still need to restart computer sometimes to get it running again. I've got a tightvnc server running on that computer if you want access...

stefan.persson
Posts: 353
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by stefan.persson » Thu Jan 18, 2018 11:08 am

We'll test another antenna solution for you, will post details in your support ticket.

We have some threads also discussing the issue with the service stopping, for example http://www.telldus.se/forum/viewtopic.php?t=1424 and http://www.telldus.se/forum/viewtopic.php?f=11&t=1392 . And we are of course working hard to solve this now. At the moment it's not necessary for us to access your server, but thanks for the offer!
Stefan Persson
Software
Telldus Technologies

Jean-Julien
Posts: 34
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by Jean-Julien » Thu Jan 18, 2018 11:08 am

Hello,
I also met with the duo tellstick transmission problems.

Exactly as Jaaahaaa.

I put on a Cabinet in another room with a 5 m USB extension. This is one can better but the former tellstick with flexible wire antenna issued throughout the House in remaining connected to the PC.

For the reception, I modified (Chacon detector of opening) issuers far too by adding a flexible antenna of 17.5 cm. And the reception is improved. (see photo)

JJ
Attachments
chacon.jpg
Chacon detector of opening
chacon.jpg (14.54 KiB) Viewed 12345 times

rhoddas
Posts: 65
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by rhoddas » Thu Jan 18, 2018 11:08 am

Unfortunately I also have very bad transmission with my new Duo (batch 1)

My old Tellstick has MUCH better send ability...

//Peter

stefan.persson
Posts: 353
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by stefan.persson » Thu Jan 18, 2018 11:08 am

We have just deployed a bug fix release for windows. It can be downloaded here: http://download.telldus.com/TellStick/S ... 2.1.0a.exe
This will hopefully prevent the service from hanging.
Stefan Persson
Software
Telldus Technologies

jaaahaaa
Posts: 19
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by jaaahaaa » Thu Jan 18, 2018 11:08 am

Been testing it out and it seems that it doesn't crash now when listening to raw through eventghost. There seems to be quite a few bugs with eventghost though. When running multiple send commands (on or off) it's often just the first one that works. Think it's trying to send a bit to fast.

I've also had some problems with my names with my devices. Some lamp seemed to be connected to one name but sending action to another. It worked correctly through telldus software though.

krambriw
Posts: 654
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by krambriw » Thu Jan 18, 2018 11:08 am

In EventGhost I try to send as fast as possible, you should see the retries if you send frequently

Best regards, Walter

jaaahaaa
Posts: 19
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by jaaahaaa » Thu Jan 18, 2018 11:08 am

Sorry think eventghosts gets the devices correct was probably my own fault there...

But I have problems sending fast still... Have one event where
Turn X on
Dim Y 100%

Then Y doesnt turn on (doesnt work with turn on instead of dim either). But if I use

Dim Y 100%
Turn on X

Y turn on but not X. If I use

Dim Y 100%
wait 1sec
Turn on X

Then it works... No retries is made it seems to believe that It got sent properly

krambriw
Posts: 654
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick duo problems

Post by krambriw » Thu Jan 18, 2018 11:08 am

If you do not get any retries logged it means that the Telldus interface has replied "TELLSTICK_SUCCESS", i.e. EventGhost can't do more, it is expected that the command worked fine.

Best regards, Walter

Post Reply