Tellstick ZNET lite v2 - missing Z-wave menu

Moderator: Telldus

Post Reply
Røilern
Posts: 5
Joined: Sat Mar 03, 2018 9:30 am

Tellstick ZNET lite v2 - missing Z-wave menu

Post by Røilern » Sat Mar 03, 2018 9:44 am

Hi

I just purchased a Tellstick znet lite v2 as a resplacement for my old Tellstick. I selected this version because it also can control z-wave devices.

I have registrated the device at live.telldus and been able to connect some of my old 433 devices, however when I try to connect a Z-wave device the menu to selecting z-wave are missing.

Any suggestion - is the unit defect?
Tellstick Znet Lite v2.jpg
Tellstick Znet Lite v2.jpg (66.66 KiB) Viewed 3309 times

etompau
Posts: 2331
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Tellstick ZNET lite v2 - missing Z-wave menu

Post by etompau » Sat Mar 03, 2018 10:03 am

What information can you see in the "Location menu"?

I have heard of this problem from other users, I would suggest
wait 24h and see if the Znet updates it's firmware, if no success,
contact Telldus support: http://support.telldus.com/

Røilern
Posts: 5
Joined: Sat Mar 03, 2018 9:30 am

Re: Tellstick ZNET lite v2 - missing Z-wave menu

Post by Røilern » Sat Mar 03, 2018 2:14 pm

This is how the location menu appeares. Device has been online 24 hours - i'll try a restart.
Screenshot 2018-03-03 at 15.12.24.png
Screenshot 2018-03-03 at 15.12.24.png (42.29 KiB) Viewed 3302 times

etompau
Posts: 2331
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Tellstick ZNET lite v2 - missing Z-wave menu

Post by etompau » Sat Mar 03, 2018 3:34 pm

I guess you have some basic understanding in Swedish ...
https://forum.telldus.com/viewtopic.php ... 6bf87013f8

Røilern
Posts: 5
Joined: Sat Mar 03, 2018 9:30 am

Re: Tellstick ZNET lite v2 - missing Z-wave menu

Post by Røilern » Sat Mar 03, 2018 6:34 pm

Yeah thanks -

A restart after 24h operation solved the issue

Post Reply