THGN132N Sensor - Stops updating

Moderator: Telldus

Post Reply
Fable
Posts: 9
Joined: Thu Jan 18, 2018 11:08 am

THGN132N Sensor - Stops updating

Post by Fable » Thu Jan 18, 2018 11:08 am

I've googled and searched this forum regarding this issue, but I can't find a solution to it.

My gear:
  • Oregon THGN132N - Temp sensor
    Telldus Duo (firmware v5)
    Nexa self learning power switches
The sensor is linked and shows up in the TelldusCenter.
It updates for a while and then it stops updating for hours and hours.

I can see the little blinking red light on the temp sensor, but I don't see the red "I-got-the-memo" light on the telldus duo.

I have tried placing them 2-3 meters apart. If I delete the temp sensor from TelldusCenter it will show up very quickly (a long with the red light). So it seems to me that the sensor is transmitting, but the Telldus Duo is a bit fickle about catching the transmission. I have also tried using different batteries on the Sensor.

Any ideas? This sounds like a job for..... the dev team! <3
Norwegian fan of Tellstick! Usually prefer speaking English especially when it comes to technical stuff :)

Tellnot
Posts: 4
Joined: Thu Jan 18, 2018 11:08 am

Re: THGN132N Sensor - Stops updating

Post by Tellnot » Thu Jan 18, 2018 11:08 am

I have the same problem with Oregon THGN132N sensor. Only my problem is with Telldus Live!

Fable
Posts: 9
Joined: Thu Jan 18, 2018 11:08 am

Re: THGN132N Sensor - Stops updating

Post by Fable » Thu Jan 18, 2018 11:08 am

Tellnot: I had the Telldus Net first, before I switched to Duo. With Net it didn't register at all.

After a week or so I've discovered that I need to keep the Oregon sensor with 15cm's from the Telldus. Even so after some days it might "freeze" and not update. I tried to reset the Oregon sensor, but that didn't help. In the end I had to reconnect the Telldus Duo. After that the problem was solved.

It's obvious to me that the Oregon sensor is most likely not good enough for use with Telldus products, but even so there are issues with the Telldus products that needs to be addressed. When the way to rediscover a fickle sensor is to disconnect and reconnect the Telldus device then it's obviously a problem with the Telldus device and not the sensor. The fact that you need to keep it within 15cm is in my opinion most likely due to the Oregon sensor.
Norwegian fan of Tellstick! Usually prefer speaking English especially when it comes to technical stuff :)

frankjac
Posts: 14
Joined: Thu Jan 18, 2018 11:08 am

Re: THGN132N Sensor - Stops updating

Post by frankjac » Thu Jan 18, 2018 11:08 am

I have the exact same issue with a DUO running fw10a and TC 2.1.2beta. The Oregon sensor works for some time and then just stops updating for hours.

Disconnect and reconnect the DUO seems to make it work some some time but then it stops updating again.
I have tried the 3 channels available on the Oregon sensor but no difference.

gsm
Posts: 41
Joined: Thu Jan 18, 2018 11:08 am

Re: THGN132N Sensor - Stops updating

Post by gsm » Fri Nov 12, 2021 3:32 pm

Old topic but I have the same problem. Led light does not flas, try a new battary and all 3 channels but so far no response.
It works fine for ±7 years and nothing has change but since Nov.1 it stop working
I hide it in the Tellstick Net and try to find it again but Tellstick can not find it
Does anyone have a solution how to get work or is it dead ?

Post Reply