The path '/tellduslive/authorize' was not found.

Moderator: Telldus

Post Reply
iseitten
Posts: 5
Joined: Thu Jan 18, 2018 11:08 am

The path '/tellduslive/authorize' was not found.

Post by iseitten » Sun Feb 28, 2021 4:44 pm

I just pay TellStick ZNet Lite V2. If I use https://<local address> it gives error:

404 Not Found

The path '/tellduslive/authorize' was not found.

Traceback (most recent call last):
File "/usr/lib/python2.7/site-packages/cherrypy/_cprequest.py", line 670, in respond
File "/usr/lib/python2.7/site-packages/cherrypy/lib/encoding.py", line 217, in __call__
File "/usr/lib/python2.7/site-packages/cherrypy/_cpdispatch.py", line 61, in __call__
File "/usr/lib/python2.7/site-packages/web/base/Server.py", line 227, in __call__
File "/usr/lib/python2.7/site-packages/web/base/Server.py", line 199, in handle
NotFound: (404, "The path '/tellduslive/authorize' was not found.")

Powered by CherryPy 3.7.0

I allready update firmware to newes ones.

etompau
Posts: 2375
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: The path '/tellduslive/authorize' was not found.

Post by etompau » Sun Feb 28, 2021 6:46 pm

Apart from this problem, is the Znet working and online?
Normally the Znet automatically searches for new FW once very day and updates if necessary, no user intervention is necessary.

If the ZNet is working OK, then try another browser and/or clear the cache memory of the browser.
Also, use http://<local IP>

iseitten
Posts: 5
Joined: Thu Jan 18, 2018 11:08 am

Re: The path '/tellduslive/authorize' was not found.

Post by iseitten » Sun Feb 28, 2021 8:37 pm

ZNet seem to be work well, TellDus Live! Mobile works fine.

I test 5 different browsers and got same problem eatch of them. Is there a way to check this files?

etompau
Posts: 2375
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: The path '/tellduslive/authorize' was not found.

Post by etompau » Mon Mar 01, 2021 5:23 am

What's the "history" of this ZNet? Is it brand new, has been working, but access on local IP never has worked?
What firmware version does the Znet show? How did you upgrade the FW?

iseitten
Posts: 5
Joined: Thu Jan 18, 2018 11:08 am

Re: The path '/tellduslive/authorize' was not found.

Post by iseitten » Mon Mar 01, 2021 8:02 am

ZNet is new, I payed that yesterday from Clas Ohlson.

Local ip work, I also test ssh connection and there is no problem.

I use that link to update firmware:
https://developer.telldus.com/wiki/How_ ... _windows10

There is a one mistake on the step-by-step guide:

https://192.168.97.60/ not work, right one is
http://192.168.97.60/

etompau
Posts: 2375
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: The path '/tellduslive/authorize' was not found.

Post by etompau » Mon Mar 01, 2021 8:19 am

"Local ip work" - does this mean that you can access the web interface with LUA/plugin-programs?

What are you trying to achieve?

iseitten
Posts: 5
Joined: Thu Jan 18, 2018 11:08 am

Re: The path '/tellduslive/authorize' was not found.

Post by iseitten » Mon Mar 01, 2021 9:21 am

Files missing from that firmware,if people use only apps they don't see that problem
Attachments
16145902900782.jpg
No problem on Telldus apps
16145902900782.jpg (27.46 KiB) Viewed 2199 times
TellDus login.png
Problem came after that login sceen
TellDus login.png (380.24 KiB) Viewed 2199 times

etompau
Posts: 2375
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: The path '/tellduslive/authorize' was not found.

Post by etompau » Mon Mar 01, 2021 9:29 am

OK, at this stage I can only recommend that you open a case at Telldus support.

http://support.telldus.com/?lang=en_us&lang=en_us

iseitten
Posts: 5
Joined: Thu Jan 18, 2018 11:08 am

Re: The path '/tellduslive/authorize' was not found.

Post by iseitten » Thu Jun 24, 2021 9:35 am

The http is open to everyone, why Telldus not fix that?

Is that fix, remove some components!

Post Reply