Search found 32 matches

by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: Allmänt
Topic: HomeAutomation v2.0.2 och schemaläggning
Replies: 8
Views: 4962

Re: HomeAutomation v2.0.2 och schemaläggning

Tack för hjälpen Tom.
Går det alltså inte att styra så att lampan aldrig tänds tidigare än 20.00 ?
Tänker då på när solen börjar gå ned tidigare än 20.00
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Upggradera till 3.0.1 går fel
Replies: 7
Views: 4352

Upggradera till 3.0.1 går fel

Hej Jag har en 2.0.2 installation som fungerar. Vad jag förstår Enl. forumet så ska man bara helt enkelt kopiera in dom nya filerna i den befintliga mappen. När jag gör det så får jag resultatet att 347 överföringar misslyckats och 264 har lyckats. När jag sen surfar till min IP-adress och HomeAutom...
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Upggradera till 3.0.1 går fel
Replies: 7
Views: 4352

Re: Upggradera till 3.0.1 går fel

Tack för det supersnabba svaret Tom !
Ska prova det. Spelar det någon roll om jag kör unzip på en vanlig pc, flyttar dom till pajen och Sen kopierar dom mha sudo, till HA ?
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Upggradera till 3.0.1 går fel
Replies: 7
Views: 4352

Re: Upggradera till 3.0.1 går fel

Nu funkar det bättre, men inte helt bra. I steg 3 så får jag felmeddelande om ""Inställningen 'safe_mode' är inte satt i php.ini, var god korrigera. Jag har testat med både safe_mode=On och safe_mode=Off i /etc/php5/apache2/php.ini men samma fel hela tiden. Om jag ignorerar det så går det att gå vid...
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Upggradera till 3.0.1 går fel
Replies: 7
Views: 4352

Re: Upggradera till 3.0.1 går fel

Ingen förändring efter omstart av apache
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Upggradera till 3.0.1 går fel
Replies: 7
Views: 4352

Re: Upggradera till 3.0.1 går fel

Verkar funka ändå. :-)
Tack för hjälpen.
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Trådlösa tempgivare

Har uppgraderat till HA 3.0.1 och fått igång det.
Nu försöker jag få till det med att se trådlösa tempgivare.
Har kommit så pass långt att jag ser givaren och dess värden när jag kör tdtool --list
Konfigurerat filerna i parsern enl. instruktionen men ser inga givare i HA.
Hur får jag igång det ?
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

Kört parsern ?
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

Se där. Nu fick jag igång den och den syns när jag klickar på "Uppdatera givare" *ler*
Hur menar du med "Du måste också lägga upp ett system schema för detta, finns också under inställningar." ?
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

Kör Linux på en RaspberryPi.
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

Nån som kan berätta vad man ska skriva i fälten Filnamn : och Argument: ?
när man kör detta i en Raspberry Pi ?
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

När jag i prompten kör "php /var/www/HA/parser/parser.php" så funkar det. Får svar att den hittat 2 st temp-givare.
Men skriver jag så här
wp2.jpg
wp2.jpg (26.69 KiB) Viewed 8981 times
så får jag felmeddelandet
wp3.jpg
wp3.jpg (54.32 KiB) Viewed 8981 times
:-(
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

Kan det vara /usr/bin/php jag ska skriva där ?
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

När jag kör "php /var/www/HA/parser/parser.php" från kommandoprompten så loggas sensorns värde i HA-databasen.
Körde "which php" och fick då svaret "/usr/bin/php" så jag lade in det i HA men det loggas inget i databasen då.
by gnagaren
Thu Jan 18, 2018 11:08 am
Forum: HomeAutomation
Topic: Trådlösa tempgivare
Replies: 16
Views: 11457

Re: Trådlösa tempgivare

Nu har jag fått igång det :-)
Vet inte om jag missat nån info, men jag testade att lägga in senaste WP (0.7.5), konfade upp filerna och nu hoppade det igång :-)
Så här ser nu min fungerande konfiguration ut :
WP.jpg
WP.jpg (27.72 KiB) Viewed 2363 times
Tack för hjälpen allihop !