Search found 7 matches

by rsafors
Tue Feb 12, 2019 11:16 pm
Forum: TelLIVE Remote Lite
Topic: tellive_core_connector v0.4.1 - connect Tellstick to Live
Replies: 9
Views: 10138

Re: tellive_core_connector v0.4.1 - connect Tellstick to Live

Found the fault, had forgotten to give the command chmode x in the shell script!.... Well i am still a learner :?
Now it works great. Thanks!
by rsafors
Tue Feb 12, 2019 12:47 pm
Forum: TelLIVE Remote Lite
Topic: tellive_core_connector v0.4.1 - connect Tellstick to Live
Replies: 9
Views: 10138

Re: tellive_core_connector v0.4.1 - connect Tellstick to Live

I had the same problem as svesjo but i solved it with a reinstallation of Pip3, unfortunately this crashed the configuration of FireMotD so i had to reinstall that to and reconfigure the exportfile. Now it works great when i start Tellive from the cli but i can not get it to autostart when i reboot ...
by rsafors
Sat Jan 19, 2019 9:43 am
Forum: Z-Wave
Topic: Finne ut om device er offline
Replies: 5
Views: 1081

Re: Finne ut om device er offline

This should be a standard function for all Z-wave devices, to know that the device is offline is important information!
by rsafors
Sat Jan 19, 2019 9:37 am
Forum: Z-Wave
Topic: Alarm on lost contact with unit
Replies: 3
Views: 1503

Re: Alarm on lost contact with unit

This could be solved with a LUA-script but unfortunately i do not know how to create that script. This should be a standard function for all Z-wave devices, to know that the device is not responding is important information!
by rsafors
Tue Jan 08, 2019 9:14 pm
Forum: Z-Wave
Topic: Alarm on lost contact with unit
Replies: 3
Views: 1503

Alarm on lost contact with unit

Hi
I would like to get an alarm if my ZNet Lite loose contact with an zwave unit. If i disconnect for example a breaker i will not get any alarm thet the unit is not reponding even if i try to change the state of the unit!
Do i need to grate some LUA-script in order to get this function?
by rsafors
Thu Jan 18, 2018 11:08 am
Forum: Linux
Topic: LinuxMCE
Replies: 7
Views: 3883

LinuxMCE

Har försökt att installera drivrutinerna i kubuntu 7.10 och även i kubuntu 8.04 men jag saknar "libconfuse0". Har kompilerat och installerat denna manuellt men av någon anledning frågar telldus-core efter den ändå. Jag har skapat en fråga på LinuxMCE forumet och om jag bara får in drivrutinerna så f...
by rsafors
Thu Jan 18, 2018 11:08 am
Forum: Linux
Topic: LinuxMCE
Replies: 7
Views: 3883

LinuxMCE

Japp det är busenkelt i Ubuntu men i Kubuntu saknas Libconfuse0. Har dock hittat den på http://packages.ubuntu.com/intrepid/i386/libconfuse0/download och efter installation av denna så går resten OK. Håller just nu på att ominstallera LMCE och sen får vi se om jag lyckas att integrera Tellstick med ...