Page 1 of 1

Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by swevette
Har Köpt en Znet Lite och har börjat styra mina uttag m.m med den ist för Tellstick Net.
Allt har fungerat kanon bra tills nu.. (ca 2 månader)
Helt plötsligt har 2st uttag (Nexa LGDR-3500) slutat svara/fungera..
Znet Lite har inte haft några problem att styra uttagen i snart 2 månaders tid.. men nu helt plötsligt har
2st lagt av..?
Någon som har en teori ?
Svårt att tro att 2st lika uttag ska packa ihop, å nästan samtidigt ? (2 veckor mellan)

Kan det vara något med Znet Lite som bidrar till att dessa uttag går sönder ?

Har kört samma uttag med Tellstick Net och har aldrig stött på detta..!

Re: Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by etompau
Hur vet du att uttagen är trasiga? Har du testat dom med någon annan sändare/fjärrkontroll?
Kan din Znet styra andra 433-mottagare?

Re: Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by swevette
etompau wrote:Hur vet du att uttagen är trasiga? Har du testat dom med någon annan sändare/fjärrkontroll?
Kan din Znet styra andra 433-mottagare?
Japp jag kopplade in min Tellstick Net och dom är döda.. får dom inte att fungera mer.
Har 2st likadana uttag kvar och än så länge fungerar dom iaf..

Re: Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by etompau
Med "döda", menar du då att lysdioden inte lyser och att inget händer när du trycker på inlärningsknappen? I så fall är det säkert ett hårdvarufel i mottagarna.
Om dioden lyser, så gör det vanliga - töm minnet och testa en ny upplärning.

Re: Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by swevette
etompau wrote:Med "döda", menar du då att lysdioden inte lyser och att inget händer när du trycker på inlärningsknappen? I så fall är det säkert ett hårdvarufel i mottagarna.
Om dioden lyser, så gör det vanliga - töm minnet och testa en ny upplärning.
Japp testat det oxå!
Lampan/dioden lyser och uttagen ser ut att fungera.. men dom svarar inte på något!
Försökt med både Znet och Tellstick Net.. får inte liv i uttagen mer.

Znet fungerar, kör några andra uttag oxå och dom tänder och släcker som förväntat..

Något skummt är det med Nexa och Znet

Re: Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by etompau
Om de varken reagerar på signaler från Net eller Znet får man kanske anta att radiodelen i är kaputt. Kan inte se att en Znet skulle orsaka detta.
Kanske kyla/fukt har knäckt mottagarna?
Testar du dom direkt vid din Znet/Net? För att undvika räckviddsproblem.

Re: Telldus Znet Lite

Posted: Thu Jan 18, 2018 11:08 am
by swevette
etompau wrote:Om de varken reagerar på signaler från Net eller Znet får man kanske anta att radiodelen i är kaputt. Kan inte se att en Znet skulle orsaka detta.
Kanske kyla/fukt har knäckt mottagarna?
Testar du dom direkt vid din Znet/Net? För att undvika räckviddsproblem.
Japp alldeles intill

Är säkert radiodelen som gett upp.. dom ser ut att fungera med knappen och dioden..
Men då inget händer så är det något knas..

Märkligt bara att 2st likadana uttag ger upp på samma sätt med 2 veckors mellanrum..

Blir intressant å se hur länge till mina 2 resterande Nexa uttag håller nu..