Händelser ZNet

Moderator: Telldus

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Hej!
Har försökt att styra fönsterbelysning i flera rum med händelser.
Typ.
Trigger: Solens nedgång
Villkor: Alla dagar
Åtgärd: Slå på Fönster 1, Fönster 2, etc.

Får det inte att fungera.
Men fungerar utmärkt om jag använder tid som trigger.
Någon som fått detta att fungera. Bugg? eller gör jag fel :D

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Svarar på min egen post.

Kan klockan gå fel? Daylight saving?
Plats Tidzon: Europe/Stockholm
Var hämtar ZNet tidsinfo ifrån?

etompau
Posts: 2269
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Händelser ZNet

Post by etompau » Thu Jan 18, 2018 11:08 am

Gjorde en snabb test med solnedgång som trigger och en förskjutning av tiden, fungera OK.
Kan du se om händelsen triggas (tidräknarensymbolen startar)?

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Var ser jag tidräknarsymbolen?

etompau
Posts: 2269
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Händelser ZNet

Post by etompau » Thu Jan 18, 2018 11:08 am

Den dyker upp till vänster om namnet på händelsen i listan över dina händelser.

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Får ingen symbol hos mig. Har gratis kontot. Kanske bara finns i
Pro varianten. Testade med förskjutning av triggen men funkar fortfarande inte.

etompau
Posts: 2269
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Händelser ZNet

Post by etompau » Thu Jan 18, 2018 11:08 am

Tidräknarsymbolen tänds så fort en händelse triggas igång.

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Kan du lägga in en bild så jag kan se hur det ser ut?

etompau
Posts: 2269
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Händelser ZNet

Post by etompau » Thu Jan 18, 2018 11:08 am

Bild.
Attachments
Event.jpg
Event.jpg (33.43 KiB) Viewed 6808 times

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Ok nu fattar jag. Kör jag på tid så ser jag symbolen.
Ingen symbol när jag triggar på solnedgång.

etompau
Posts: 2269
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Händelser ZNet

Post by etompau » Thu Jan 18, 2018 11:08 am

Hur testar du nu solnedgången? Eftersom solen nu har gått ner i Sverige måste du ange ett positivt tidsförskjutningsvärde för att du ska trigga händelsen.
Tiden i Live måste alltså passera solnedgångstiden (ca 15:38) + en förskjutningstid, nu ca +120 minuter.

Berrabongo
Posts: 85
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Berrabongo » Thu Jan 18, 2018 11:08 am

Jag har testat med tidsförskjutning, men det funkar ändå inte.
Lägger ner nu och kör med tid istället.
Tack för supporten etompau.

Andersson8
Posts: 21
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by Andersson8 » Thu Jan 18, 2018 11:08 am

Samma för mig. Skapade en händelse med solnedgång som inte aktiveras alls. Borde ju synas i loggen att den åtminstone försökt tända lampan men där finns inget. Har nu provat flytta de lamporna till en redan befintlig händelse som jag vet fungerar. Får se om det fungarar bättre. Konstigt om man inte ska kunna skapa nya händelser med solnedgång...

etompau
Posts: 2269
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Händelser ZNet

Post by etompau » Thu Jan 18, 2018 11:08 am

Hör med supporten http://www.telldus.se/support/index så får dom kolla vad som är fel.

nilsk
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Re: Händelser ZNet

Post by nilsk » Thu Jan 18, 2018 11:08 am

Hej!

lite trådkapning.

jag får händelser att funka mellan z-wave sensor och z-wave enhet.
MEN
kör jag z-wave sensor som ska trigga 433mhz så funkar det inte.

kan styra grejerna via browsern eller appen, inga problem, men händelserna funkar helt enkelt inte när det är 433mhz grejer som skall styras.

någon som har svar eller råkat ut för detta?

Post Reply