motorvärmare startar aldrig

Moderators: hekj, Telldus

Post Reply
matsb70
Posts: 17
Joined: Thu Jan 18, 2018 11:08 am

motorvärmare startar aldrig

Post by matsb70 » Fri Oct 04, 2019 5:54 am

hej, jag måste missat någon liten detalj, men jag försöker få igång motorvärmarfunktionen. jag kör med en 433 termometer som temperaturkälla
Allt ser så bra ut men det kommer aldrig nån startevent...
har fyllt i så här: ( det som är fetat avviker från normala device)
Device
  • Level= blank
  • Watts= blank
  • Sensor value= fylls i av programmet "-0.4 (7:25)"
  • Timestamp= fylls i av programmet "2019-10-04 07:25 *"
  • Name= Motorvärmare
  • Max HH= 03
  • Max MM= 00
  • Id= 10
  • Zwave= blank
  • Grp/Neighbour= blank
  • Members / Type= blank
  • Function= sensor-
  • All= yes
  • Dimmable= no
  • Synchronize= no
  • Repeat= 3
  • Extender= no
  • Server URL= blank
  • Parameters= model:temperature;id:136;value:temp
  • On sensor result= 0:45
  • Off sensor result= blank
  • sensor default= -5
  • ON Sensor formula= < -20 # 02:00, < -15 # 1:45, < -10 # 1:30, < -5 # 1:15, < 0 # 0:45, < 12 # 0:30, >= 12 # 00:00
  • OFF Sensor formula= blank
  • Sensor path= blank
Events
  • *ON*
  • event=14
  • active= yes
  • Device= Motorvärmare
  • Cmd= On
  • Level= blank
  • HH=07
  • MM=00
  • default= yes
  • Function= blank
  • -MM= blank
  • +MM= blank
  • CMD group=defa
  • monday-friday=yes
  • +mode/attr=blank
  • -mode/attr=blank
  • start date=blank
  • stop date=blank
  • *OFF*
  • event=15
  • active= yes
  • Device= Motorvärmare
  • Cmd= Off
  • Level= blank
  • HH=07
  • MM=25
  • default= no
  • Function= blank
  • -MM= blank
  • +MM= blank
  • CMD group=defa
  • monday-friday=yes
  • +mode/attr=blank
  • -mode/attr=blank
  • start date=blank
  • stop date=blank
vad kan jag ha glömt?

(edit stavfel)

hekj
Posts: 991
Joined: Thu Jan 18, 2018 11:08 am
Location: Stockholm
Contact:

Re: motorvärmare startar aldrig

Post by hekj » Tue Oct 22, 2019 6:43 pm

Nu är det ett tag sedan jag höll på med motorvärmaren men vad jag kan se så borde det fungera, du får både 'Sensor value' och 'On sensor result' ifyllt av programmet.

Hittar du något i console.<datum>.log filen när du söker efter texten "Motorvärmare"?

matsb70
Posts: 17
Joined: Thu Jan 18, 2018 11:08 am

Re: motorvärmare startar aldrig

Post by matsb70 » Tue Nov 05, 2019 5:43 am

Nej, inget särskilt syns runt den här tiden, bara att 'OFF' eventet körs.
går det att höja loggnivån på något sätt ?

Code: Select all

2019-11-04 05:45:02 :ON: Turning on device: 14 Kontor - ok
2019-11-04 05:45:03 :ON: Turning on device: 4 Kitchen - ok
2019-11-04 07:05:02 :OFF: Turning off device: 14 Kontor - ok
2019-11-04 07:20:02 :OFF: Turning off device: 4 Kitchen - ok
2019-11-04 07:25:02 :OFF 1(4): Turning off device: 10 Motorvärmare - ok
2019-11-04 07:25:03 :OFF 2(4): Turning off device: 10 Motorvärmare - ok
2019-11-04 07:25:03 :OFF 3(4): Turning off device: 10 Motorvärmare - ok
2019-11-04 07:25:04 :OFF 4(4): Turning off device: 10 Motorvärmare - ok
2019-11-04 14:57:02 :ON: Turning on device: 14 Kontor - ok

Post Reply