Tar Ni bort support för 433 MHz enheter?

Moderator: Telldus

Post Reply
larsjons
Posts: 8
Joined: Thu Jan 18, 2018 11:08 am

Tar Ni bort support för 433 MHz enheter?

Post by larsjons » Fri Dec 28, 2018 4:24 pm

Hej,

Bytte batteri i min Oregon THGR122N och efter det så dyker den inte längre upp i Telldus Live. Jag noterar också att den inte finns med på listan av supportade enheter. Jag har dock använt den i flera år utan problem. Jag har fortfarande THGR122N enheter som fungerar med Telldus live (så länge batteriet räcker?). Min mottagare/sändare är en ZNet Lite v2.

Mvh Lars

tronde
Posts: 593
Joined: Thu Jan 18, 2018 11:08 am

Re: Tar Ni bort support för 433 MHz enheter?

Post by tronde » Sat Dec 29, 2018 1:18 am

Det er ikke så enkelt som at den har fått ny kanal ved batteribyttet? Det er mulig at den nå sender på samme kanal som den andre du har. Hvis du har aktivert historikk på den, bør du se om det data fra en, eller to sendere der. Prøv å ta ut batteriene på nytt, så den får ny kanal. Dette er en svakhet med sendere som gir deg vilkårlig kanal ved batteribyttet slik blant annet mange (alle?) fra Oregon gjør.

larsjons
Posts: 8
Joined: Thu Jan 18, 2018 11:08 am

Re: Tar Ni bort support för 433 MHz enheter?

Post by larsjons » Sat Dec 29, 2018 5:10 pm

Hej, tack för svar tronde. Sensorn borde ha dykt upp som en ny enhet då den får ny kanal. Idag (efter att jag köpt nya tempsensorer som stöds officiellt) så har dock den dykt upp :-)
Det kan alltså ta +12 timmar för en sensor att synas eller så är min mottagare kass.

etompau
Posts: 2313
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Tar Ni bort support för 433 MHz enheter?

Post by etompau » Sat Dec 29, 2018 5:52 pm

Det låter mer som sensorns skulle vara defekt.
Oregon använder samma protokoll för många olika givartyper.

12 timmar tar det absolut inte för en fungerande sensor inom räckvidd för att dyka upp, snarare 2-4 minuter.

Post Reply