Signature error && Rpi installation

Moderator: Telldus

Signature error && Rpi installation

Postby morten@sgjerde.net » Sun Aug 20, 2017 4:02 pm

Hi

While installing Telldus-core on my Raspberry with Linux, I got an error regarding the signature.

Downloading the signature from your webpage goes fine (using wget command), same with installation.
First issue comes when I run the command to update and download the packages (apt-get update), I got an GPG Error stating that the signature for debian release is wrong, and not signed.
Next issue comes when I then tries to compile the source code, the Telldus-core package can not be authenticated, and the compilation halts.

This worked fine few days ago, but I had to redo the installation....

Anyone who can tell me how to solve this.
morten@sgjerde.net
 
Posts: 1
Joined: Sun Aug 20, 2017 3:10 pm

Re: Signature error && Rpi installation

Postby matsb70 » Wed Oct 04, 2017 2:39 pm

i get this message too
matsb70
 
Posts: 10
Joined: Wed Feb 08, 2017 6:21 am

Re: Signature error && Rpi installation

Postby MikeL » Tue Oct 17, 2017 6:41 pm

I encounter the same issue, please advise
MikeL
 
Posts: 1
Joined: Tue Oct 17, 2017 6:38 pm

Re: Signature error && Rpi installation

Postby jacob » Tue Nov 14, 2017 4:09 pm

Found a reply with a link to AWS, https://forum.telldus.com/viewtopic.php?f=8&t=6737. Changing it to unstable helped me

Code: Select all
deb https://s3.eu-central-1.amazonaws.com/download.telldus.com unstable main
jacob
 
Posts: 6
Joined: Mon Oct 13, 2014 9:48 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests