unstable tellstick

Moderator: Telldus

Post Reply
Rolf
Posts: 2
Joined: Sat Mar 17, 2018 10:44 pm

unstable tellstick

Post by Rolf » Sat Mar 17, 2018 11:04 pm

I have discovered that my telsltick often flshes red, and when I then pull of power to reset it flashes blue again. one day I discovered it was very hot in my room and it was hung, power of and then it was ok again. I now ha nexa doorsensor wich I trie to install it respond flashing blue when I separate magnet but it does not lid the lamp icon as usuall as my other two dorr sensor does, and nothing is registered in history. I then tried my remote to cotroll the switch that I intended to trigger by the dorrmagnet, but the same there tellstick flashes blue when hitt button but no respons in history or seting lamp icon. Even When installing another tellstick to be sure nothing is faulty in that. It is impossible to use them, what is done in the latest updates. You should se what massive programming I must do to be able to use tellstick. Is there anybody else that have similar problem.
Regards
ROLF

etompau
Posts: 2291
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: unstable tellstick

Post by etompau » Sun Mar 18, 2018 8:10 am

It seems that you have, or describe two problems here:
-- your Tellstick Net (?) starts to flashes continuously red and you have to unplug the power
-- a sensor signal is not received by your Tellstick

Having used 5 Tellstick for several years now I have to say that I never have to restart them. They all go on-line after power failure or a network problem.
My recommendation is that you verify your network for any issues.
What can go faulty though is the micro USB connector/cable and the USB charger. Verify that the USB connect sits firmly in the Net , wiggle the connector a bit an verify that the Net doesn't restart and also try another USB charger.

Your second problem, not possible to use a remote control. Hard to say what goes wrong, but if your Tellstick flashes blue every time you press a button on the remote or activate a door sensor, the signal has reached the Tellstick in the correct way.
Do you go through the "scan remote" in the correct way? Do you see the house code updates when pressing the remote button?

Rolf
Posts: 2
Joined: Sat Mar 17, 2018 10:44 pm

Re: unstable tellstick

Post by Rolf » Mon Mar 19, 2018 12:14 pm

The remote corresponds as it should but show no status on lamp icon and history. and the lamps are ok, I just discovered that history for remote1 button stopped register 20180312 so something went wrong here because that button controll a lamp several times a day and the real lamp works ok but I have not ben watching data on computer since Yesterday when I tried install this new Doorsensor when I discover that it was more problems. And my tellstick did needed at least once power on of it was constant red. so IO will put a timer to power onoff every third hour so my house will not get to hot or cold.
I havebeen runningmy tellstick for nearly one year, and have been forced to some massive programing checking my tempsensors every 20 minute in order to controll temperature because this edge trigger have a tendency to miss sometime and if I poll every 20 min my house does not matter if it fail some time.
[#16245]

Best Regards
Rolf

etompau
Posts: 2291
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: unstable tellstick

Post by etompau » Mon Mar 19, 2018 12:57 pm

It's hard to say what's your problems(s) is/are. A timer on the Net should absolutely not be necessary. Did you take notice of my advice with the USB charger/cable?

The remote corresponds as it should but show no status on lamp icon and history. As I said if your Tellstick Net flashes blue when you press a remote button, the signals is received in the correct way. Try to scan the remote once again for the corresponding lamp and store the house code.

Post Reply