Page 1 of 1

WS 9767 - Temperatur station

Posted: Thu Jan 18, 2018 11:08 am
by Leebejeebee
Hi there,

I have just bought this before checking compatibility and wondering if anybody knows a way to set this up. When I click the pair button the tellstick duo flashes blue but when I check tdtool --list-sensors nothing shows up.

http://www.technoline.eu/details.php?id=1752&kat=4

Is there a step i'm missing as getting the plugs setup was a bit of fun to say the least. Don't want to leave this back until I know it plain doesn't work.

Thansk in advance.

Re: WS 9767 - Temperatur station

Posted: Thu Jan 18, 2018 11:08 am
by etompau
A supported thermometer sensor will automatically show up in the sensor list after a few minutes, you don't have to do anything like the pairing process for socket receivers.
If you don't see the sensor value when listing the sensors, and your Duo doesn't flash blue when then sensor transmit (LED blinks) then the sensor is probably not supported.

Re: WS 9767 - Temperatur station

Posted: Thu Jan 18, 2018 11:08 am
by Leebejeebee
Ah. Thanks for the information.

Granted it is probably not supported but every time the unit sends out a signal tellstick flashes blue. If I use the remote that I got for channel 1,2 or 3 and press the TX (probably pair) button the tell stick also flashes.... So is there any hope maybe or just get rid of them?

Using raspberry pi by the way incase there is any additional library's that can be downloaded

Thanks again

Re: WS 9767 - Temperatur station

Posted: Thu Jan 18, 2018 11:08 am
by etompau
Before running into further fault findings, do you know what FW your Duo is running?
Perhaps an upgrade to ver. 12 will help?
http://developer.telldus.com/blog/2014/ ... nter_2.1.2

Re: WS 9767 - Temperatur station

Posted: Thu Jan 18, 2018 11:08 am
by Leebejeebee
Thanks for the reply. Will test later. Is there a way to check the firmware version on the raspberry pi? Or do I need to plug it into the Mac and check/ flash from there