Database with tested sensors/recievers

Moderator: Telldus

petzno
Posts: 116
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by petzno » Thu Jan 18, 2018 11:08 am

Minglarn wrote:Seems they send me a 433mhz but with wrong chipset. Tellstick does not react on any pin whatsoever. :(

Will try to order from other suppliers.
Was it the smoke detector you had problems with?

petzno
Posts: 116
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by petzno » Thu Jan 18, 2018 11:08 am

simonbove wrote:Then its not the same problem. The other received the wrong pir sensorfrom another seller.

I have written about the smoke detector in the wiki comments. You either need to contact reseller or try the connections like i wrote.
Seems like the chipset for the smoke detector is changed compared to what you wrote in the wiki. Will try to do some more testing later.

atlehaav
Posts: 9
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by atlehaav » Thu Jan 18, 2018 11:08 am

First post..

Received the smoke detector 2 days ago. Can confirm that I also have the same printdesign as previous posts, BUT with jumper connection on all (A0-7D0-7). I've succeeded to get tellstick comms with my board. Currently its set up to the "SERANO" protocol. As far as I can see on your pictures, you have to connect/shortcut the opposite way - with free pin close to figures A0.. any shortcut to this pin row will prevent tellstick comms. If needed I can post a picture of my board with current jumper setting.
regards,
A

Post Reply