Database with tested sensors/recievers

Moderator: Telldus

Minglarn
Posts: 31
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by Minglarn » Thu Jan 18, 2018 11:08 am

Ok, here are some more pics. And I did not find any chip named: sc2262, did look underneath the white holder for the sound device but it did not have any kind of text on it.
And how did you confirm the connection to TellStick NET? Did you put smoke and let the smokesensor alarm?
IMG_5379.JPG
IMG_5379.JPG (119.07 KiB) Viewed 8735 times
IMG_5378.JPG
IMG_5378.JPG (124.38 KiB) Viewed 8735 times

LarsChr
Posts: 44
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by LarsChr » Thu Jan 18, 2018 11:08 am

simonbove wrote:i think they sent you the wrong one. on the photos it should be with fixed coding and cant see that on your photo... complain to them

perhaps you can solder them..looks like it might work if they wont send new one...

I am currently in contact with them. The item they advertised is not the one I received. I'll let u know how it works out.

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

Minglarn wrote:Ok, here are some more pics. And I did not find any chip named: sc2262, did look underneath the white holder for the sound device but it did not have any kind of text on it.
And how did you confirm the connection to TellStick NET? Did you put smoke and let the smokesensor alarm?
IMG_5379.JPG
IMG_5378.JPG
I shortened the connection one by one and used the test button to see if the tellstick flashed, when it finally did after some testing i logged on to live and made it to scan after different remotes while using the test button. remember to put a finger on top of the siren so you wont smash your hearing.

to me it still looks like the are on the opposite side of where they should be, the solderings. but remove the old ones and try like i wrote before

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

LarsChr wrote:
simonbove wrote:i think they sent you the wrong one. on the photos it should be with fixed coding and cant see that on your photo... complain to them

perhaps you can solder them..looks like it might work if they wont send new one...

I am currently in contact with them. The item they advertised is not the one I received. I'll let u know how it works out.
Super

LarsChr
Posts: 44
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by LarsChr » Thu Jan 18, 2018 11:08 am

simonbove wrote:
LarsChr wrote:
simonbove wrote:i think they sent you the wrong one. on the photos it should be with fixed coding and cant see that on your photo... complain to them

perhaps you can solder them..looks like it might work if they wont send new one...

I am currently in contact with them. The item they advertised is not the one I received. I'll let u know how it works out.
Super
They are sending a replacement, takes 2-3 weeks hehe. I will post update when the replacement unit is received :)

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

sweet

Minglarn
Posts: 31
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by Minglarn » Thu Jan 18, 2018 11:08 am

Seems they send me a 433mhz but with wrong chipset. Tellstick does not react on any pin whatsoever. :(

Will try to order from other suppliers.

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

Minglarn wrote:Seems they send me a 433mhz but with wrong chipset. Tellstick does not react on any pin whatsoever. :(

Will try to order from other suppliers.
Dont accept that. write to them and request a new one.

petzno
Posts: 116
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by petzno » Thu Jan 18, 2018 11:08 am

LarsChr wrote: They are sending a replacement, takes 2-3 weeks hehe. I will post update when the replacement unit is received :)
Did you succeed in getting a new one, or getting this one to function? I have received the same version...

LarsChr
Posts: 44
Joined: Thu Jan 18, 2018 11:08 am

Post by LarsChr » Thu Jan 18, 2018 11:08 am

Still waiting for it..

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

Why didnt you buy from the same shop as me?

petzno
Posts: 116
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by petzno » Thu Jan 18, 2018 11:08 am

simonbove wrote:Why didnt you buy from the same shop as me?
I bought from the same shop as you but did not receive the right time. Do you have any identification for the one you know that is working, before I ask them to ship me a new one?

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

Is it the pir sensor you bought? because then we need a warning in the wiki...

Font have any id on it other than the pictures. Yell them you ordered one like on their pictures with jumpers and sc2262 microcontroller

petzno
Posts: 116
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by petzno » Thu Jan 18, 2018 11:08 am

It is not the pir sensor, it is the smoke detector. Sorry for not including this information in my first post.

simonbove
Posts: 109
Joined: Thu Jan 18, 2018 11:08 am

Re: Database with tested sensors/recievers

Post by simonbove » Thu Jan 18, 2018 11:08 am

Then its not the same problem. The other received the wrong pir sensorfrom another seller.

I have written about the smoke detector in the wiki comments. You either need to contact reseller or try the connections like i wrote.

Post Reply