Znet Lite V2 - någon som har kommit igång?

Moderator: Telldus

Frasse
Posts: 8
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by Frasse » Thu Jan 18, 2018 11:08 am

Palle wrote:Var kan jag köpa denna idag???
Vill ha nu!!!
Om jag vore som du, så skulle jag vänta tills de fått den att fungera som det är tänkt.
Får jag inget svar från suporten så kan du få köpa min......

Frisk
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by Frisk » Thu Jan 18, 2018 11:08 am

Frasse wrote:Har nu provat att ansluta Telldus plug on/off som har Zwave+ till min andra znet V1 och då fungerade det bättre.
Jag kunde programera den på ett avstånd av 10 m. Den verkar vara väldigt osäker för att i live så kan den visa att brytaren är från trotts att den är på (grön led). :banghead:
Har nu testat på olika avstånd och kan bara konstatera att det verkar som räckvidden på Zwave inte är bättre än 433mhz. Så hitills är Zwave en dyr besvikelse.
Jag hade också problem med Znet Lite V2 men fick som svar från supporten att de också verkar vara bekymmer med nya telldus-brytarna, något med antennen de utredde nu. Så vad jag fattade det som 433MHz på Znet och brytaren själv för Z-wave. Jag köpte dock även brytare av annat märke och tycker även de fungerar lite sämre än väntat. En dos-monterad switch som sitter på altanen, kanske 10m från sändaren men utanför en yttervägg, även denna hade jag problem att koppla samman. Men med ett par hopp mellan vägg-brytarna verkar den i alla fall hjälpligt klara att tända och släcka om än effektmätningen fungerar dåligt.

Frasse
Posts: 8
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by Frasse » Thu Jan 18, 2018 11:08 am

Ska prova med en dos mottagare från nexa som är Zwave, så får vi se. jag återkommer senare idag. :wave:

snej81
Posts: 84
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by snej81 » Thu Jan 18, 2018 11:08 am

Ang. åtgärdsplan för felaktiga Znet Lite V2. OBS gäller 433mhz räckviddsproblemet, problem gällande Z-wave har jag inte hört något om. För min del fungerar Z-wave helt felfritt.

Telldus Support
Antingen skickar man in sin enhet, eller så skickar vi ut en som redan är reparerad, men i det senare fallet förlorar man tyvärr redan konfigurerade enheter.

Vi återkommer med mer information!

Frasse
Posts: 8
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by Frasse » Thu Jan 18, 2018 11:08 am

Frasse wrote:Ska prova med en dos mottagare från nexa som är Zwave, så får vi se. jag återkommer senare idag. :wave:
Nu har jag provat med en Nexa AD-146 Dimmer för Zwave+. Det gick lite bättre på 6m avstånd från Znet. Det var inte någon skillnad om jag försökte med Znet V1 eller med Znet V2.
När jag skulle Exkludera den så gick det inte trots att den kände att jag tryckte på "knappen Link Key", så nu vet jag inte vad jag ska göra.
Har även beställt Tryck knappar för Zwave men de har jag inte fått ännu.
När de kommer så kan jag ju testa med dem också.

cullberg
Posts: 3
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by cullberg » Thu Jan 18, 2018 11:08 am

Kan tipsa om en grupp som heter "Svenska hemautomatiseringsgruppen" på Facebook, Där diskuteras även problem och lösningar med denna enhet!

upsideduck
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by upsideduck » Thu Jan 18, 2018 11:08 am

Var precis och hämtade min efter reperation och nu fungerar det perfekt i hela lägenheten.
Skönt att det var så enkelt att lösa!

marw
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by marw » Thu Jan 18, 2018 11:08 am

Härligt att det löst sig!
Jag upplever också försämrad räckvidd på min ZNET V2 jämfört med min Tellstick Net.

Telldus: Hur ska man gå till väga för att skicka in sin enhet för hårdvarufix/utbyte?

Jag upplever även dålig räckvidd på fjärrstyrt uttag Z-WAVE 311912. Ett uttag sitter på ca 5 m och sedan nästa uttag på 6 m avstånd från det första (väggar finns). Har ni hittat något fel kring dessa?
Dessa uttag ska väl skicka vidare kommunikation?

etompau
Posts: 2320
Joined: Thu Jan 18, 2018 11:08 am
Location: Skåne

Re: Znet Lite V2 - någon som har kommit igång?

Post by etompau » Thu Jan 18, 2018 11:08 am

marw wrote:
Telldus: Hur ska man gå till väga för att skicka in sin enhet för hårdvarufix/utbyte?

Jag upplever även dålig räckvidd på fjärrstyrt uttag Z-WAVE 311912. Ett uttag sitter på ca 5 m och sedan nästa uttag på 6 m avstånd från det första (väggar finns). Har ni hittat något fel kring dessa?
Dessa uttag ska väl skicka vidare kommunikation?

Bäst är om du kontaktar Telldus via deras supportportal.
http://support.telldus.com/

Frisk
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by Frisk » Thu Jan 18, 2018 11:08 am

marw wrote:Härligt att det löst sig!
Jag upplever också försämrad räckvidd på min ZNET V2 jämfört med min Tellstick Net.

Telldus: Hur ska man gå till väga för att skicka in sin enhet för hårdvarufix/utbyte?

Jag upplever även dålig räckvidd på fjärrstyrt uttag Z-WAVE 311912. Ett uttag sitter på ca 5 m och sedan nästa uttag på 6 m avstånd från det första (väggar finns). Har ni hittat något fel kring dessa?
Dessa uttag ska väl skicka vidare kommunikation?

Fick veta genom supporten att de hade problem även med dessa uttag som jag skrev tidigare i tråden. Dock har jag inte hört något om de har en lösning på det problemet än eller inte. Skulle dock inte vara några Z-wave-problem med Znet. Tycker dock jag har dålig Z-wave.mottagning även till andra brytare, men kanske inte är bättre.

marw
Posts: 2
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by marw » Thu Jan 18, 2018 11:08 am

OK, tackar - har öppnat supportärende nu.

Jobbigt för telldus med dessa fel :/
Ny hårdvara medför tyvärr alltid extra risk för oväntade problem.

Har de lokaliserat felen på både ZNET V2 och switcharna är de dock en god bit på väg..
Hoppas bara för deras skull att fixen av switcharna också är relativt enkel.. annars att batchen inte var allt för stor..

*** En sak till - NU bör de verkligen lägga lite tid på att kolla funktion/räckvidd både på 433 och Z-wave samt andra funktioner, så de inte behöver ta in samma enheter för reparation 2 gånger ***

Förutom andra 'sofistikerade' tester borde de ha ett lagom avlägset rum med en mängd olika 433 och Z-wave enheter mot vilka de iaf testar någon Tellstick och ZNET från varje batch. Det kan vara en felmonterad komponent som gör att signalstyrkan blir en bråkdel, men som gör att den ändå fungerar i en testrigg och klassas som OK.

Kom igen nu telldus - fixa bakslagen och sedan öser ni ut dessa riktigt bra produkter och tjänar kosing.

g-eek
Posts: 3
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by g-eek » Thu Jan 18, 2018 11:08 am

Någon som fått sin reparerad och kan berätta om det blev bättre?
Vet vi vad det är de kommer att göra med controllern?

cullberg
Posts: 3
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by cullberg » Thu Jan 18, 2018 11:08 am

På Facebook i hemautomatonsgruppen är det några som fått sina fixade med gott resultat. Tydligen så är det 2st komponenter som byts ut, då dessa inte är enligt de krav som dom har beställt.

snej81
Posts: 84
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by snej81 » Thu Jan 18, 2018 11:08 am

Jag ska skicka in min för åtgärd imorgon. Har kört igång min Tellstick NET igen så länge :)

upsideduck
Posts: 6
Joined: Thu Jan 18, 2018 11:08 am

Re: Znet Lite V2 - någon som har kommit igång?

Post by upsideduck » Thu Jan 18, 2018 11:08 am

g-eek wrote:Någon som fått sin reparerad och kan berätta om det blev bättre?
Vet vi vad det är de kommer att göra med controllern?
Fått tillbaka min, fungerar mycket bättre. Alla kommandon kommer fram, både till eller från Znet:en.
Täcker in hela lägenheten.

Post Reply