Tellstick Znet Lite V1 + Fibaro universal sensor

Moderator: Telldus

Post Reply
tjalle_s
Posts: 1
Joined: Thu Jan 18, 2018 11:08 am

Tellstick Znet Lite V1 + Fibaro universal sensor

Post by tjalle_s » Thu Jan 18, 2018 11:08 am

Hej!

Jag har försökt fått igång min Tellstick Znet Lite V1 ihop men "Fibaro universal sensor" som jag hade tänkt skall visa sensorerna från mitt 1-wire "nätverk".
Tellsticken hittar Fibaron, den visas som en enhet och inte sensor. Jag använder mig av DS18B20.
Är det några inställningar man måste göra i telldus live för att aktivera denna funktionen?

plun
Posts: 14
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick Znet Lite V1 + Fibaro universal sensor

Post by plun » Thu Jan 18, 2018 11:08 am

Jag har länge kört med 4 givare inkopplade.

Vad jag minns så var huvudproblemet det här att man har för bråttom samt att man inte tar sig tid att göra riktiga kopplingar. "Skit in > skit ut"

Manualen:
http://download.telldus.com/Manuals/Z-W ... -v1.01.pdf

Kopplingsschemat:
Image

PoC
http://imgur.com/nA0dxOK

Jag kan inte minnas att jag behövde göra något med själva konfigurationen mer än att det var en bugg som snabbt rättades angående temperaturer.

Daven
Posts: 3
Joined: Thu Jan 18, 2018 11:08 am

Re: Tellstick Znet Lite V1 + Fibaro universal sensor

Post by Daven » Wed Apr 04, 2018 2:22 pm

Jag hade också problem när jag försökte få igång Fibaron mot min Tellstick Znet Lite V2. Telldussupporten sa att det var en bugg i programvaran på sensorn men det kanske är fixat nu. Med lite handpåläggning från supporten så sprang den igång. Har haft problem med att den visar värden från t.ex. ljussensor fastän jag bara har Dallasgivare installerade. Om man lägger till givare till UBS:en så måste man exkludera UBS:en och inkludera den igen.

Post Reply